Come determinare la versione Java necessaria per diverse versioni di DRACs

Abbiamo due macchine server diverse nel nostro posto di lavoro, sono:

  1. Dell – PowerEdge T620 – esegue drac 7 (versione 1.35.35)
  2. Dell – PowerEdge 2950 – esegue drac 5 (versione 1.65)

È ansible per me determinare quale versione Java è necessaria per ciascuna delle macchine, al fine di utilizzare la Virtual Console?

Grazie

One Solution collect form web for “Come determinare la versione Java necessaria per diverse versioni di DRACs”

È ansible trovare queste informazioni nelle note di rilascio.

Per T620 (versione firmware iDrac 1.57.57)

Per avviare Virtual Console utilizzando il plug-in Java, solo le versioni JavaWebStart 1.5, 1.6 e 1.7 da Sun (Oracle) sono supportte. Tutte le altre versioni o altre installazioni non sono supportte.

Per PE2950:

JRE versione 1.6.0 o successiva deve essere installato sulla gestione
stazione.

Suggerimenti per Linux e Windows Server, quali Ubuntu, Centos, Apache, Nginx, Debian e argomenti di rete.