Openerp con Ubuntu 9.04

Ho avuto Ubuntu 8.10. Lo aggiorgo al 9.04. Ho Openerp5.0 server / client / web. Ha lavorato su 8,10 ma non con 9,04.

Ora, quando cerco di lanciare il mio server utilizzando:

./openerp-server.py 

Ho questo errore:

 ERROR: Import xpath module ERROR: Try to install the old python-xml package 

Sembra che questa versione di openerp non funziona con python2.6. Posso redirect openerp per utilizzare la vecchia versione di Python?

Suggerimenti per Linux e Windows Server, quali Ubuntu, Centos, Apache, Nginx, Debian e argomenti di rete.