Quando si dovrebbe usare EPEL 5 o EPEL 6?

Non ho familiarità con il repos, e non capisco perché esistono diverse versioni di EPEL (questo è un po 'filosofico che so, ma temo che manchi qualcosa in tutto questo).

Dovrei solo guardare dentro di loro che ha i pacchetti che voglio, senza alcuna altra considerazione?

(utilizzando CentOS 5.x)

  • Installare il software su CentOS: binari o rpm?
  • yum + elenca tutti gli aggiornamenti di protezione disponibili senza installarli, su redhat 5?
  • come faccio ad aggiornare php su centOS?
  • Perché non installerà gli aggiornamenti?
  • Yum: elenca e rimuove tutti i pacchetti devel
  • Perché Debian ha pacchetti RPM e Yum?
  • yum nel scriptlet PREUN quando si rimuove i pacchetti
  • Come risolvere l'avviso: "RPMDB modificato al di fuori di yum"?
  • One Solution collect form web for “Quando si dovrebbe usare EPEL 5 o EPEL 6?”

    • L'EPEL 5 deve essere allineato con RHEL5, CentOS 5, Scientific Linux 5.x, ecc.
    • L'EPEL 6 è destinato ad allinearsi con RHEL6, CentOS 6, Scientific Linux 6.x, ecc.

    http://fedoraproject.org/wiki/EPEL#How_can_I_use_these_extra_packages.3F

    Se si esegue una versione EL6, si prega di visitare qui per get il nuovo pacchetto 'epel-release' per EL6: la versione più recente di 'epel-release' per EL6

    Se si esegue una versione EL5, si prega di visitare qui per get il nuovo pacchetto 'epel-release' per EL5: La versione più recente di 'epel-release' per EL5

    Suggerimenti per Linux e Windows Server, quali Ubuntu, Centos, Apache, Nginx, Debian e argomenti di rete.