wbinfo -u non mostra gli utenti AD (vuoto)

Abbiamo un problema su un server Ubuntu 14.04 (file server) connesso a un server Windows Server 2008 R2 utilizzando Samba (versione 4.3.8) / WinBind e Kerberos. Il problema è che gli utenti non dispongono di autorizzazioni di scrittura nelle loro cartelle personali.

Abbiamo anche notato che quando si utilizza wbinfo -u, l'output non fornisce un errore ma produce un elenco vuoto e non mostra anche gli utenti locali. Tuttavia, wbinfo -g mostra correttamente i gruppi AD.

  • Come posso installare correttamente i criteri di gruppo di Windows 8 su un server 2008?
  • Logout immediato dopo l'accesso con PAM, Kerberos e LDAP
  • Montaggio della condivisione Samba crittografata (server / client linux)
  • Come utilizzare realmd in Ubuntu 14.04 LTS per unirsi a un dominio di Active Directory?
  • RODC e sito remoto
  • La connessione PPTP non riesce con gli errori 800/806
  • Questa configuration ha funzionato bene fino a ieri. Abbiamo installato un altro server Ubuntu fresco configurato in modo identico e ha prodotto lo stesso problema.

    L'adesione e la fiducia con AD funzionano bene:

    net ads join -U administrator Enter administrator's password: Using short domain name -- NTB Joined 'UBUNTUTEST' to dns domain 'NTB.local' 

    Hai idea di quale problema possa essere o come possiamo risolvere ulteriormente?

    One Solution collect form web for “wbinfo -u non mostra gli utenti AD (vuoto)”

    Provate ad aggiungere la seguente row al tuo smb.conf:

     client ldap sasl wrapping = plain 

    Sembra che questo abbia causato alcuni problemi ultimamente.

    Suggerimenti per Linux e Windows Server, quali Ubuntu, Centos, Apache, Nginx, Debian e argomenti di rete.